Bentham

BenWin+ Upgrade from Windows® XP versionBenwin+

With effect from 8 April 2014, Microsoft will discontinue support for Windows® XP. As a result, we will no longer be able to support Benwin+ on XP.

Benwin+ version 4.0.0.1 and above will install and run Windows® 7 and 8.

Earlier versions of Benwin+ require operational access to "C:\Program Files", which by default is restricted in Windows® Operating Systems after XP.

If the user has administrator privileges and can change the access rights to the "C:\Program Files" then Benwin+ versions 2.x.x.x. and above will work.

An upgrade to the latest version of Benwin+ is available for purchase.  If you would like a quotation for upgrade, please complete the following form. 

Please also provide a recent .cfg and .atr file in order that we can ascertain the correct version to offer you.

Request for quotation for software upgrade:

Name:

Company:

E-mail:

Current Benwin+ Version
(found in Help -> About Menu):

Serial Number of one piece of equipment (preferably monochromator) in system:

Add-ons/Utilities(if any) that are required for use with your hardware/system
(found in Utilities menu):

Please attach a current *.cfg and *.atr file to the email.


(This will open email in new window)

 

If you are unable to email us, please contact us by phone on +44 118 975 1355.